Chciałem pinformowac że wszytskie szablony na stronie zostały zaktualizowane do najnowwszego wydania Joomla 3.9.x oraz PHP 7.3.X